23 Oct, 02:21PM in sunny Singapore!
Home Support

Posting Problem

Subscribe to Posting Problem 17 posts

Please Login or Signup to reply.
  • DragonMaster's Avatar
    51 posts since Apr '14
    • Hi,

      When I type a long post, some of the words would get replaced by dots. For example, when I type, "Hi, I am Dragon Master etc etc etc", the post would become "....etc etc etc". The post shows up fine in editing mode and noone else edited the post. What causes this problem?

  • DragonMaster's Avatar
    51 posts since Apr '14
  • busonan's Avatar
    14 posts since Jun '14
    • I am new here and I have already replied 8 posts.
      But, I still can't create a new topic.

      Appreciate if anyone can help.

      Thanks.

       

  • The Code's Avatar
    488 posts since Jul '14
    • Originally posted by busonan:

      I am new here and I have already replied 8 posts.
      But, I still can't create a new topic.

      Appreciate if anyone can help.

      Thanks.

       

       

      I thought it is 10 posts now? And the 10 post comment will automatic appear if you didn't fulfil the rules when you create an topic?

  • HM2008's Avatar
    8 posts since Apr '14
    • I am new here.  I have some questions that I would like to ask about self-storage services in Singapore.  However, I can't find or search the topics and check if anyone has spoken in this area.  At the same time, I can't start a topic in this area until I have 8 posts.  I don't want to ask my question in irrelevant forums.  Please advise.  Thanks.

  • Queen of sgForums
    驚世駭俗醜不啦嘰 moderatress
    FireIce's Avatar
    264,278 posts since Dec '99
  • Skylarskies's Avatar
    28 posts since Aug '14
  • lce's Avatar
    2,463 posts since Jun '11
  • susytreew's Avatar
    1 post since Aug '14
  • nanyangstudy's Avatar
    1 post since Aug '14
  • Queen of sgForums
    驚世駭俗醜不啦嘰 moderatress
    FireIce's Avatar
    264,278 posts since Dec '99
  • ^Acid^ aka s|aO^eH~'s Avatar
    31,266 posts since Oct '02
  • Nelstar's Avatar
    18,470 posts since Nov '00
  • Expansys's Avatar
    27 posts since Dec '13
    • I also have problem. I posted unboxing photos but the picture doesn't show.

      Please help me.

  • Yfquek's Avatar
    19 posts since Sep '14
  • TehJarVu's Avatar
    117,308 posts since Dec '03
  • Yfquek's Avatar
    19 posts since Sep '14
    • hahah i presume since u have so much time to reply a word to my post, you must be a keyboard warrior hiding behind your computer typing such childish comments to show your maturity.  Since you dont have anything else to do with your life,  I forgive you cause its beneath me to continue such a low level conversation. But i would appreciate the people who reply my post legitly :) Thanks in advance:)

      Edited by Yfquek 14 Sep `14, 6:33PM
Please Login or Signup to reply.