30 Jul, 04:53AM in sunny Singapore!

Mio Box Issues

Subscribe to Mio Box Issues 14 posts

Please Login or Signup to reply.
  • Haro94's Avatar
    28 posts since Jul '10
    • As the title suggests, the 2WIRE 2701HGV-E Model by singtel's mio plans offered to customers(me) is kinda crappy.

      everyday so long i on 8 hours or more, there will be some time where the connection just disconnects itself. the broadband link starts to weaken as the LED flickers slow and fast, the internet LED offed. This is breaking a lot of my unresumable downloads, gameplays, even worst i had once lost a project (over transfer to another person's computer via the internet) due to unrecoverable data.

      QN: is it the Mio Box or the long usage of the internet connection? this sorta happened when i used another modem the Aztech Hurricane. i swapped ethernet cards in my CPU, changed LAN Cables, checked the DSL connection cables. nothing's wrong. anyone got similar issues; i found several other similar forum post pertaining to this problem in other websites.

      Edited by Haro94 13 Oct `10, 11:05PM
  • Call4ljw's Avatar
    1,236 posts since May '08
    • There could be a lot of reasons as to why you are facing this problem.

      Without personally checking your network, i can't give you a sure answer.

      But i can tell you that i am using the same 2WIRE Modem/Router as you, and have never faced this problem even when running for 24 hours.

      Since you mentioned that the same thing happened with another modem, i'm guessing that its your line problem. You might want to get singtel down to test your phone line.

      Are you using any router besides the MIO box?

      And did you attach a DSL filter? just fyi(if you dont know), if you didn't, everytime someone picks up the phone, you will disconnect.

       

      Hope this helps!

  • SBS7484P's Avatar
    8,452 posts since Dec '07
    • I believe that the modem/router all-in-one is partly at fault.

      I have experienced this before on my 2700hgv2.

      The modem will reset all of a sudden.

  • nfshp253's Avatar
    344 posts since Dec '08
    • I am facing the exact same problem here. Got SingTel to replace 3 modems for me but the problem still persists. The last guy told me that it might be due to the usage of P2P connections, which will affect the modem's firewall somehow and cause the broadband link to cut. This might be true because my mum always uses PPStream, a P2P video sharing application and I use uTorrent myself sometimes. This might be the missing link in our dilemma. Do you use P2P applications often?

  • Call4ljw's Avatar
    1,236 posts since May '08
    • Originally posted by SBS7484P:

      I believe that the modem/router all-in-one is partly at fault.

      I have experienced this before on my 2700hgv2.

      The modem will reset all of a sudden.

      How can the modem/router all-in-one be at fault?

      Now most routers(if not all) are joined together with a modem...so if that is the case, the problem shouldn't only occur with singtel's one right?

       

      Of course, different modem works differently...i have the same modem as TS, so i can say that it is not the cause.

    • Originally posted by nfshp253:

      I am facing the exact same problem here. Got SingTel to replace 3 modems for me but the problem still persists. The last guy told me that it might be due to the usage of P2P connections, which will affect the modem's firewall somehow and cause the broadband link to cut. This might be true because my mum always uses PPStream, a P2P video sharing application and I use uTorrent myself sometimes. This might be the missing link in our dilemma. Do you use P2P applications often?

      It could be an excuse given by them, why don't you try stop using P2P for one day and see if it helps.

  • Moderator
    You will never surf alone.
    kenn3th's Avatar
    21,922 posts since Nov '06
  • Haro94's Avatar
    28 posts since Jul '10
    • @Call4ljw DSL Filter attached, i noe that issue of picking up fone= dc modem. singtel came down-phone line tested. all lights are green. not that cause.

      @nfshp253 Garena = P2P? if not nope :D

      @kenn3th yeap. refer to my response to call4ljw above.

      overall, its just the cuts of the broadband link and the internet connection is well, disconneced. :D problem persists. though i have to say it's getting less frequent now.

  • Call4ljw's Avatar
    1,236 posts since May '08
    • Originally posted by Haro94:

      @Call4ljw DSL Filter attached, i noe that issue of picking up fone= dc modem. singtel came down-phone line tested. all lights are green. not that cause.

      @nfshp253 Garena = P2P? if not nope :D

      @kenn3th yeap. refer to my response to call4ljw above.

      overall, its just the cuts of the broadband link and the internet connection is well, disconneced. :D problem persists. though i have to say it's getting less frequent now.

      Did you notice roughly when it dc?

      DSL filter attached doesnt 100% mean you're safe.

      Two issues could still happen.

      One... is a faulty filter.

      Two... is when filtered wrongly, as in attach wrong slot.
      The Phone line die die must go to the phone port, while modem side die die must go to the DSL port.

      You might want to confirm if placed correctly?

  • Beamsome's Avatar
    1 post since Nov '10
    • I want to say that I am having exact same problem as stated by the topic starter.

      I tested using other older modems given by singnet last time and they do not DC after 8 hours.

      The mio modem gives wireless and relatively faster connection but only lasts 8 hours each time.

      I either have to reboot the modem using gateway portal or wait for it to pass usually within 2-5 mins. If it doesn't pass at all after the 2-5 min I will have to reboot since it won't resolve itself ever, waited for 1 hour plus before.

      Singnet doesn't have any solution to this?

  • Call4ljw's Avatar
    1,236 posts since May '08
    • Originally posted by Beamsome:

      I want to say that I am having exact same problem as stated by the topic starter.

      I tested using other older modems given by singnet last time and they do not DC after 8 hours.

      The mio modem gives wireless and relatively faster connection but only lasts 8 hours each time.

      I either have to reboot the modem using gateway portal or wait for it to pass usually within 2-5 mins. If it doesn't pass at all after the 2-5 min I will have to reboot since it won't resolve itself ever, waited for 1 hour plus before.

      Singnet doesn't have any solution to this?

      Hmm...complicated.

      If 100% sure is modem problem, i can only think of this few possibilities.

      1. Got hacker ( modem have wireless)
      2. Settings problem
      3. Software/Hardware problem(Try upgrading the software.If hardware then bo bian.)

      In this kind of situation, need to see the modem personally then will know what problem.

      If you can, get a technician down, or if you have an IT friend/relative.

  • RootUser's Avatar
    1 post since Dec '10
    • @Beamsome

      I am having exactly the same problem as you.

      My internet connection will DC after 8hours (on the dot; no more no less).

      I had my modem replaced, pwoer adapter replaced, line checked, DSL filter changed, test with only Wired connection, and still problem persist.

      I do have another older 2Wire modem at another place with the same broadband plan/speed and i do not see this 8hrs DC problem.

      My current modem is

      2701HGV-E Gateway

      Hareware ver: 2700-100678-007

      The most irritating is when the line DC-ed, it will take forever to retrain and get back online again.

       

      I might just try using the older 2Wire modem and see if issue persist.

      I suspect issue might just be a combination of causes and modem is one of the usual suspect.

       

       

  • Interception_7's Avatar
    1,869 posts since Sep '08
    • I don't know if it's related or not, but do you have another wall phone jack at your house? I have two (one in living room, the other in my parents room).

      I used to have disconnected issues that was because I didn't put the filter in my parents room. But I connected it in there and have never encountered any more issues. My modem currently has been turned on for 1 week without any problems.

  • Call4ljw's Avatar
    1,236 posts since May '08
    • Originally posted by Interception_7:

      I don't know if it's related or not, but do you have another wall phone jack at your house? I have two (one in living room, the other in my parents room).

      I used to have disconnected issues that was because I didn't put the filter in my parents room. But I connected it in there and have never encountered any more issues. My modem currently has been turned on for 1 week without any problems.

      Under this condition, the modem will disconnect everytime someone picks up a phone and only reconnect when all phones are back in place.

      He mentioned that it will not connect back, so i doubt its the case...but there is also a possibility of someone leaving the phone on after a call.

Please Login or Signup to reply.